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SOFTWARE LICENSE

The purchase of copies of Nordson’s PatternView� software
(software) and associated documentation under separate purchase
order(s) or quotation(s) is hereby subject to this License which is
hereby incorporated into the respective purchase order(s) and made
a part thereof.

LICENSE AND USE

NORDSON grants to the purchaser of the copies of the software
(hereinafter ”LICENSEE”) a non-exclusive, paid-up license to use the
software, subject to the terms and conditions contained herein.  The
software shall be used only for the purpose of interfacing with and/or
controlling the Nordson Eclipse pattern control.  The software
may not be used on more than one computer at a time and only at
LICENSEE’s site.

The LICENSEE may transfer ownership of this license to another
party only if the other party agrees to abide by the terms of this
License and all copies of the software and associated documentation
that are not transferred to the other party are destroyed.

NONDISCLOSURE AND NONREPRODUCTION OF SOFTWARE

Except for the right of LICENSEE to make one (1) copy of the
software for backup or archival purposes only, LICENSEE agrees not
to disclose, duplicate or otherwise reproduce, directly or indirectly, the
software or associated documentation in whole or in part or any
materials relating thereto.  LICENSEE agrees not to alter, modify,
reverse engineer, disassemble or decompile the software in whole or
in part or otherwise attempt to reproduce the source code thereof or
its equivalent.  LICENSEE agrees to take all reasonable steps to
prevent any unauthorized disclosure, duplication or reproduction of
the software and associated documentation and materials relating
thereto.  LICENSEE agrees not to remove any copyright notice and
other proprietary markings from the software, and any copy of the
software made by LICENSEE for backup purposes shall contain the
same copyright notice and proprietary markings contained on the
original software.

LICENSEE acknowledges and agrees that, in the event of a breach
by LICENSEE of its obligations under this License, such breach will
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cause irreparable harm and loss to Nordson for which damages are
an inadequate remedy, and in the event of any such breach or
threatened breach by LICENSEE, Nordson shall be entitled to
preliminary injunctive relief to enjoin any such actual or threatened
breach, in addition to pursuing other remedies at law or equity, and
shall be entitled to recover from LICENSEE reasonable attorney’s
fees and costs in addition to other appropriate relief.

WARRANTY, LIABILITY

NORDSON warrants that, at the time of delivery of the software and
for a period of ninety (90) days thereafter, the media on which the
software is furnished shall be free from defects in materials and
workmanship.  NORDSON’s entire liability and LICENSEE’s exclusive
remedy is limited to the replacement of any media not meeting such
express warranty.  THE SOFTWARE IS PROVIDED ”AS IS”
WITHOUT WARRANTIES, EXPRESS OR IMPLIED, INCLUDING,
BUT NOT LIMITED TO, ANY WARRANTY; (i) THAT THE
OPERATION OF THE PRODUCT WILL BE UNINTERRUPTED OR
ERROR–FREE; (ii) THAT ALL SOFTWARE DEFECTS WILL BE
CORRECTED; (iii) THAT USE OF A PRODUCT WILL NOT
INFRINGE A PATENT OR COPYRIGHT; OR (iv) OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
NORDSON SHALL NOT BE LIABLE FOR ANY LOSS OF PROFITS,
LOSS OF USE, INTERRUPTION OF BUSINESS, OR FOR
INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL
DAMAGES OF ANY KIND RESULTING FROM LICENSEE’S USE
OF THE SOFTWARE.

APPLICABLE LAW AND CONFLICT WITH OTHER TERMS

This license will be governed by the laws of the State of Ohio and of
the United States.  This license is in addition to and in replacement of
any inconsistent terms of the separate purchase orders.

TERMINATION OF THIS LICENSE

Nordson may terminate this license at any time by written notice to
LICENSEE if LICENSEE is in breach of any of its terms or conditions.
Upon termination, LICENSEE shall immediately return the software
and any associated documentation to NORDSON along with any
copies thereof, and any written or tangible materials derived
therefrom or based thereon.
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REVISIONS AND UPDATES

Nordson may from time-to-time revise or update the software and in
doing so does not incur an obligation to furnish LICENSEE such
revisions or updates on a cost-free basis.
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Introduction

PatternView� is Nordson Corporation’s Microsoft-based personal
computer (PC) interface for the Eclipse Series EPC-30 pattern control.
With PatternView, you can program all of the functions of an
EPC-30 pattern control from a desktop, industrial, or notebook PC.

Some of the time-saving features of the EPC-30 pattern control
include:

� Autoscaling

� Fast gun setup

� Quick pattern definition

� Online pattern and volume adjustment

PatternView’s easy-to-use graphical user interface allows you to take
advantage of all of these features from a PC.  With PatternView, you
can:

� Graphically define pattern programs

� Get and send programs

� Monitor real-time values

� Manage project files

� Generate reports
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Documentation Information
This user’s guide is designed to help you understand the basic
features of PatternView, guide you through installation, and explain
the two methods of operation–working offline and working online.  For
more detailed information about PatternView, refer to the PatternView
Help System by selecting
Help > Help Topics.

The EPC-30 pattern control includes a complete documentation set
that guides you through an introduction of the pattern control,
installation, operation, and service information.  The documentation
set is designed to provide all of the information necessary for you to
maximize your use of the pattern control.

The EPC-30 pattern control documentation set includes the following
documents:

� Eclipse Series EPC-30 Pattern Control manual

Provides information on installation, system setup, program
setup, operation, troubleshooting, servicing, and parts.

� PatternView User’s Guide

Provides information on installing the PatternView software,
working online, working offline, using the Help system, and
generating and printing reports.

� PatternView Help System

Provides context-sensitive information about the software,
including project setup and troubleshooting.
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Before Using PatternView
In order to take full advantage of PatternView, you should have a
working knowledge of the Windows 95 operating system.  You
should also understand the basic concepts of pattern controls.  The
Glossary included at the end of this guide provides definitions of key
terms.

Support Information
Nordson Corporation is available to answer questions about technical
support and to assist you with installation, operation, or procedures.
Contact Nordson Customer Support at 1–877–NOR DSVC
(1–877–667–3782).

You will need the following information when you call:

� The PatternView software version

NOTE:  You can find this information by selecting 
Help > About PatternView.

� The unit firmware version

NOTE:  You can find this information by selecting View >
Monitor.

� A brief description of the problem

� Information about your computer (such as operating system,
RAM, processor type, etc.)
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Software Installation

This section provides the system requirements you need to use
PatternView and instructions for installing PatternView.

System Requirements
PatternView requires the following:

� Personal computer with at least 6.5 mb of free hard disk
space

� Windows 95 or Windows 98 operating system

� At least 8 mb of memory

How to Install PatternView
1. Insert the floppy disk labeled “Disk 1 of 2” into your floppy

disk drive.

2. Select Start > Run.

3. Enter a:\setup in the Open text box.

4. Follow the instructions on the screen to insert Disk 2 and
complete the installation.

5. After installation is complete, remove the floppy disk and
restart your computer to initialize the system drivers.
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Once you have installed PatternView, you are ready to learn the
basics of working offline.  If you have any problems installing
PatternView on your computer, contact your Nordson representative.

NOTE:  If you need to uninstall PatternView, select
Start > Settings> Control Panel > Add/Remove Programs,
choose PatternView, and then click Add/Remove to begin the
uninstall procedure.
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Getting Started

This section explains some of the basics for using PatternView.
Refer to the PatternView Help system for more complete information.

How to Use the Help System
PatternView includes a context-sensitive online Help system to assist
you in using the software.  The Help system, designed to work for all
user levels, provides comprehensive instructions and information
about using PatternView.

For quick reminders on items in a dialog box, click the Help icon

( ) on a dialog box, and then click the item you need information
for.
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1. Click Help icon

2.  Click item.

You can also select any component on a dialog box, click the right
mouse button, and then click the What’s This button to view the
information.

If you need additional information, select Help > Help Topics to open
the main Help window:

� To browse through topics by category, click the Contents tab.

� To see a list of index entries, click the Index tab and then
either type a word or scroll through the list.

� To search for words or phrases that may be contained in a
Help topic, click the Find tab.
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NOTE:  The first time you select the Find tab, you must create a list
(or database) of terms.  Select the Minimize database size radio
button and click Next.

Index tab

Find tab
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PatternView Toolbar
PatternView includes a toolbar to help you quickly access commonly
used functions.

Icon Title Use to

New Create a new project

Open Open an existing project

Save Save an open project

Print Print a report

Get Project
From Unit

Upload a project from the main
control unit

Send Project to
Unit

Download a project to the main
control unit

Enter Run Mode Put the unit in the run mode

Exit Run Mode Take the unit out of the run mode
(stop the unit)

Purge Gun
Selection

Select the gun to purge

Purge Gun Purge the selected gun

Toggle Monitor
Window

Display or hide the monitor window
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About Projects and Programs
A project consists of the system settings and all programs for a given
production line or a specific pattern control unit.  Projects are saved
with a .prj file extension.  A project can contain up to 50 programs.
First, you create a project, and then you can begin creating and using
programs.

A program contains all of the pattern settings and associated
information used to create an adhesive pattern on a single product.
Each program, identified by a program number and a description, is
stored in the EPC-30 control’s memory and in the project file.  To view
a list of your programs, select the Programs tab.

System settings apply to all the programs in a project.  The programs
within a project vary from one product to the next.

The Factory Program is built into the software, and you cannot
change it or overwrite it.  However, you can copy the factory program
and use it as a template by renaming the program.
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The following table and picture provides an example of the use of
projects and programs for a product named detergent_x.

Project Name Description Shown on the . . .

detergent_x where detergent_x is
the name of a
production line or a
particular pattern
control unit

Title bar

Program Names Description Shown on the . . .

detergent_x_label program for attaching
labels on production
line detergent_x

Programs tab for
project
detergent_x

detergent_x
_carton

program for bead
pattern for sealing
cartons on production
line detergent_x

Programs tab for
project
detergent_x

detergent_x_case program for case
sealing boxes on
production line
detergent_x

Programs tab for
project
detergent_x

detergent_x
_pallet

program for stabilizing
pallets on production
line detergent_x

Programs tab for
project
detergent_x

Project Name Programs tab
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Network Control
PatternView uses the Network Control window to communicate the
control status information.  You can only control the main control unit
from one source-PatternView or the operator panel.

When using PatternView to control your system, connect your PC to
the main control unit, start PatternView, and click the Allow Use of
PatternView icon.

When using the operator panel to control your system, select the
Allow Use of Panel icon.

Methods of Operation
PatternView offers the ability to work both offline and online.  The
offline method allows you to work away from the production line to
create and save projects and programs and then to send them to the
unit at a more convenient time.  The online method allows you to
make real-time changes while your production line is running.

Refer to Offline Basics and Online Basics for more information on
each method of operation.
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Offline Basics

When working offline, you will not be able to access some features of
PatternView, such as encoder setup.  To learn more about working
online, refer to Online Basics.

How to Start PatternView while Working
Offline
To start PatternView, double-click the PatternView icon on your
desktop.

PatternView
You can also select Start > Programs > Nordson> PatternView.

How to Exit PatternView while Working Offline
1. Save any open projects.

2. Select File > Exit.

How to Work with Projects Offline
Use the Help system throughout this and other procedures for more
information on settings and possible values.
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Creating a Project

1. Start PatternView from the Start menu.

2. Select File > New Project.

3. In the New Project dialog box, select either Default Values or
Template.  Refer to Using the Project Template for more
information.

4. Click OK.

5. Go to the Setup tab.

6. Select the units to compute with and display (metric or
English).

7. Select the auto start mode.

8. Select the trigger polarity for trigger 1 and trigger 2.

9. Go to the Gun tab.

10. Select the gun number to set up.

11. Enter the gun trigger offset for trigger 1 and for trigger 2.

12. Select a method of gun compensation.

NOTE:  If you do not already know the gun compensation
value, refer to To Determine and Enter Gun-Compensation
Values in the Eclipse EPC-30 Pattern Control manual.

13. Enter speed and time information where appropriate.
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14. Repeat steps 9 through 13 for each gun.

15. Go to the More Setup tab.

16. Select your preferred options.

17. Select your low line speed handling choices.

18. Save the project.  Refer to Saving a Project.

Opening a Project

1. Select File > Open Project.

2. Navigate to the desired directory and select the project
from the list.

3. Click OK.

Saving a Project

To save the project with the same file name, select File > Save.

To save the project using a new file name, select File > Save Project
As and enter a new name for the project.
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Using the Project Template

A project template is useful for storing common settings so that these
settings automatically appear when you create new projects.

1. Select File > New.

2. In the New Project dialog box, select Template.

3. Make any changes for a new project.

4. Select File > Save Project As and enter a name for the new
project created from the template.

Changing the Project Template

1. Select File > Open Project.

2. In the Open dialog box, select the template.prj file.

3. Make any changes specific for your production line.

4. Select File > Save Project.  This will overwrite the Nordson
default template.

Closing a Project

To close a project, select File > Close Project.  If you have made
any changes to the project, you will be prompted to save your
changes before closing the project.
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How to Work with Programs Offline
Once you have set up your project, you can start entering information
to create programs.  To view the programs in a project, select the
Programs tab.  The Factory Program is built into the software, and
you cannot change it or overwrite it.  However, you can copy the
factory program and use it as a template by renaming the program.

A program includes the measurements that define a pattern set and
may include volume-control settings (if the runup feature is
purchased and installed), optional settings, and custom bead
settings, such as stitching or modulation.

NOTE:  You can enter settings for runup while working offline;
however, the settings are only valid when PatternView detects the
optional input/output (I/O) board.

Creating and Setting Up a Program

1. Go to the Programs tab.

2. Click New.

3. Enter a description of the program, such as
detergent_x_carton, in the description text box.

4. Click OK.

5. Select the program from the list and click Open or
double-click on the program name.

6. Select the Pattern tab.

7. Select the gun number to define.

8. Select the bead type, enter the appropriate bead control
values, and select the trigger source.
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9. Enter values for the bead offset and bead length or click in
the ruler area to draw and adjust the beads.

10. Repeat steps 7 through 9 for each gun.

11. If the optional I/O board is installed, you can define runup by
selecting the Runup tab; otherwise skip to step 13.

12. Enter all of the values for output 1 and output 2.

NOTE:  To see a graphic representation of the values you
enter, click Graph.  To close the graph window, click OK.

13. Select the Options tab.

14. Enter the minimum distance between trigger events (usually
the product length) for trigger 1 and for trigger 2.  You can
also enter the maximum distance between trigger events.

15. Click the palletizing box to enable the palletizing feature for
one or both triggers, and enter the consecutive number of
products to apply adhesive to and to skip.

16. Click OK.

Copying a Created Program

1. Go to the Programs tab.

2. Select the program you want to copy.

3. Click Copy.

4. Enter a description of the program, such as
detergent_x_carton, in the description text box.
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5. Select the destination program number using the
Destination Program Number drop-down box.  The system
defaults to the next available program number; however, if
you want to overwrite an existing program, select that
program number and click OK to overwrite it.

6. If you select an existing program number, you will be
prompted to ensure you want to overwrite the selected
program.  Click Yes to overwrite it.

Renaming Programs

1. Go to the Programs tab.

2. Select the program you want to rename.

3. Click Rename.

4. Enter the new name (description) for the program, such as
detergent_x_carton, in the Description text box.

5. Click OK.

How to Generate and Print PatternView
Reports
PatternView can generate the following reports:

� Project Summary List:  lists the programs in a project

� Project Information:  provides data pertaining to a project

� Program Information:  provides data pertaining to all
programs or to a specific program
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To print a report:

1. Select File > Print Reports.

2. Select the type of report you want to print.

3. Click Generate.

4. Select a printer.

5. Click OK.

The following pages show samples of each type of report.

Sample 1:  Project Summary List

Project Summary List (sample)

Project Name: detergent_x

Notes:

Number Description

1 detergent_x_label

2 detergent_x_carton

3 detergent_x_case

4 detergent_x_pallet
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Sample 2:  Project Information

Project Information (sample)

Name: detergent_x

Notes:

Autostart: Manual

Units: Metric

Trigger 1 Polarity: Normally Closed

Trigger 2 Polarity: Normally Closed

Enable Alarm Below: 0 m/min

Disable Outputs Below: 1 m/min

Re-Enable Outputs On: Current Product

Latch Enabled: FALSE

Remote Recall Enabled: FALSE

Separate Outputs for Faults and
Warnings:

FALSE

Programs

# Description

No. detergent_x_label

1 detergent_x_carton

2 detergent_x_case

3 detergent_x_pallet

Gun Control

No. GTO 
Trigger 1

GTO 2
Trigger 2

Compensated
Linespeed

On Off

1 100 mm 100 mm 10 m/min 4.0
ms

4.0
ms

2 100 mm 100 mm 10 m/min 4.0
ms

4.0
ms

3 100 mm 100 mm 10 m/min 4.0
ms

4.0
ms

4 100 mm 100 mm 10 m/min 4.0
ms

4.0
ms
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Sample 3:  Program Information

Program Information (sample)

Name: detergent_x_label

Number: 1

Contained in
Project:

detergent_x

Pattern

Gun
No.

Trigger
No.

Bead 
No.

Bead 
Offset

Bead
Length

Bead
Control

1 1 1
2

10
110

75
75

Solid
Solid

2 1 1
2

10
110

75
75

Solid
Solid

3 1 1
2

10
110

75
75

Solid
Solid

4 1 1
2

10
110

75
75

Solid
Solid

Runup

Output Point Linespeed %

Pressure

Low

Limit

High

Limit

Purge

%

1 1
2

0 m/min
100 m/min

0%
100%

0% 100% 50%

2 1
2

0 m/min
100 m/min

0%
100%

0% 100% 50%

Options

Trigger 1

Minimum Distance Between: 0 mm

Maximum Distance Between: 0 mm

Palletizing: Disabled

Trigger 2

Minimum Distance Between: 0 mm

Maximum Distance Between: 0 mm

Palletizing: Disabled
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Online Basics

The operations explained in Offline Basics work the same when you
are working online.  However, when you are working online, you have
access to additional features, such as encoder setup.

Hardware Connection
1. Pull the terminal block cover on the main control unit down

about 25 mm (1 in.) to disengage its tabs and then remove it
from the main control unit.

2. Remove the serial port terminator from the X4 connector.

3. Connect the RJ-45 end of the cable (sent with the software)
to the main control unit at the X4 connector as shown.

NOTE:  If you are using an industrial PC that will be
connected to the main control unit on a long-term basis, you
have two connection options.  You can route the cable
through the conduit hole and reattach the terminal block
cover, or you can order the optional extension cable that
allows you to replace the terminal block cover.
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4. Connect the 9-pin D-shell connector end of the cable to the
COM1 serial port on your PC.

NOTE:  If COM port 1 is not available, use an available serial
port and then change the COM port from the Edit menu of
PatternView.

NOTE:  The network requires 10 seconds before it can
acknowledge commands when connecting to or
disconnecting from the communication link with the EPC-30.

5. If your unit has an operator panel, installation is complete.  If
your unit does not have an operator panel, you need to
ensure the serial port terminator is in the X5 connector.

X4

Serial Port Terminator

X5
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How to Start PatternView while Working
Online
To start PatternView, double-click the PatternView icon on your
desktop.  You can also select Start > Programs > Nordson>
PatternView.

PatternView

How to Exit PatternView while Working Online
1. Save any open projects.

2. Select File > Exit.

How to Use the Autoscale Feature
1. Go to the Encoder tab.

2. Click the AutoScale button.

3. Select the type of autoscale procedure you want to use and
follow the instructions on the screen to complete autoscaling.

NOTE:  Autoscale values are not saved with the system
settings.  You must perform the autoscale function while you
are connected to the EPC-30.  Before operating the EPC-30,
verify that the control is correctly scaled (geared) to the
production line.



�
�

���
���

	����

Page 27PatternView User’s Guide

� 1999 Nordson Corporation
All rights reserved

Issued 10/99 Manual 772 090A

How to Use a Program Online
1. Go to the Programs tab.

2. Select the program from the list box.

3. Click Use.
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How to Monitor Production
Toggle the Monitor window on and off by clicking the Monitor icon
on the toolbar.

You can also open the Monitor window by selecting View > Monitor
Window.
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How to Clear Faults and Warnings
1. Select View > Monitor or click the Monitor icon.

2. Select the fault or warning.

3. Click Clear.

How to View the Unit (Engine) Status
To view the unit (engine) status, select View > Unit Status and note
which icon is enabled or flashing.

Enabled when the unit the Ready conditions are
satisfied.

Enabled when program activation is being controlled
remotely.

Enabled when there is a fault.  Flashes when there is a
warning.
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How to Work with Projects Online
Use the online Help system throughout this and other procedures for
more information on settings and possible values.

Getting (Uploading) Projects

To get a project from the unit, click the Get Project
from Unit icon and wait for the file transfer to
complete.

NOTE:  If you get a project from your EPC-30 unit that was not
created in PatternView, that project will have a file name of
eclipse_default_project_name and the programs will have numbers
instead of names.  After transferring this type of project, select File >
Save As and enter a new name for the project.

Sending (Downloading) Projects

To get a project to the unit, click the Send Project to
Unit icon and wait for the file transfer to complete.
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Troubleshooting

This section provides troubleshooting information for PatternView.  If
you are experiencing problems with your EPC-30 unit, refer to the
following table.  If this information does not help you resolve a
problem, then refer to the Troubleshooting section of the Eclipse
Series EPC-30 Pattern Control manual.

Problem Possible Causes and Recommended
Action

1. Software will not
install

Floppy disk damage.

Call Customer Service to order a new
set of disks (part 772 130).  Refer to
Support Information in the Introduction
section.

2. Pattern control unit
will not come online

Check the cable connection.  Refer to
Hardware Connection.

Verify that the main control unit is
turned on.

Verify that the COM port for
PatternView and the COM port you
connected the cable to are the same.
Refer to Hardware Connection.

Faulty cable.

Call Customer Service to order a new
cable (part 772 131).  Refer to Support
Information in the Introduction section.
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Problem Possible Causes and Recommended
Action

   2.  Pattern control unit
       will not come online 
       (cont.)

Conflict between PatternView software
and EPC-30 firmware.

Verify that the firmware version (from
View > Monitor) and the software
version
(from Help > About) are the same.

Verify that the network control is set up
correctly.  Refer to Network Control in
the Getting Started section.

� If you are trying to control the unit
using PatternView, ensure that
PatternView has control.

� If you are trying to control the unit
using the operator panel, ensure
that the panel has control.
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Glossary

Autoscaling

A feature of the pattern control that allows you to determine the
encoder gearing ratio without doing calculations.  You can use
three different methods of autoscaling:  the line-jog method, the
product-length method, or the line-speed method.  You also have
the option of entering the value for the encoder-gearing ratio if you
already know it.

Autostart

An optional setting that automatically places the pattern control in
the run mode when power is applied.  When you select autostart,
the pattern control system begins generating patterns as soon as
the READY light turns on and the first product that the trigger has
sensed reaches the guns.  If you choose not to activate the
autostart setting, you must manually press the RUN key to start
the generation of pattern sets.

Bead

A continuous line of adhesive or, in the case of a custom bead (a
stitched, modulated, or dot bead), a line of adhesive that has been
divided into sub-beads.  Refer also to Stitched Bead Type and
Sub-Bead.

Bead Length

The distance from the start of the bead to the end of the bead in
millimeters or inches (measured to the nearest 0.1 inch).

Bead Offset

The distance from the leading edge of the product to the
beginning of the bead.  Refer to Leading Edge.
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Bead Type

A setting that allows you to select one of five different bead types.
Your options are solid bead (the default setting), stitched bead, dot
bead, modulated bead, and random-length bead.

Dot Bead Type

One of the four different custom bead types the pattern control
can generate.  The dot bead feature allows you to produce
patterns of constant-weight (constant-volume) dots of adhesive
spaced apart by a user-determined distance.  You control the dot
weight by specifying the gun-on time in milliseconds.  You control
the distance between dots by specifying the dot-interval distance
over the length of a specified bead.  A constant dot weight and
interval can be produced over the entire range of line speed
without using external runup equipment.

Encoder

A device that tracks line position.  Using the pulse count from an
encoder, the pattern control can generate highly accurate pattern
sets as line speed varies.  The pattern control system uses a
quadrature-type encoder with a resolution of 500 pulses per
revolution.

Encoder Gearing Ratio

The ratio of encoder shaft rotation to line travel.  Encoder shaft
rotation is measured in pulses per revolution and line travel is
measured in millimeters or inches.  The encoder-gearing ratio is
expressed in pulses per millimeter or inch.

Fault

Notification that a serious defect or problem has occurred in the
pattern control system.  When a fault occurs, the Fault icon will
flash, the ALARM light turns on, and, if the system is running, the
pattern control will stop generating patterns.  Faults cannot be
cleared until the problem causing the fault is fixed.
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GTO

An abbreviation for gun-to-trigger offset, which is the distance
from the centerline of the gun nozzle to the centerline of the
trigger lens.  You must enter the GTO between each gun in the
system and the trigger (or triggers, if you have two).

Gun

The dispensing device that applies adhesive to your products.
Sometimes called a head or an applicator, a gun can have a
single dispensing module or it can have multiple modules.  Refer
also to Gun Actuator and Output.

Gun Actuator

The device that opens and closes the gun.  A gun actuator can be
a pneumatic solenoid valve or an electric gun driver, depending
upon the type of guns you use in your production facility.

Gun Compensation

The ability of the pattern control to produce accurate patterns by
compensating for the delay, large or small, in gun-response time.
For each gun you can enter gun-on compensation, which is the
time lag between sending a signal to open and actually applying
adhesive on the surface of the product.  You can also enter
gun-off compensation, which is the time lag between sending a
signal to close and actually stopping the application of adhesive to
the product.  The control can factor line speed into the
compensation so that it produces accurate patterns over the
whole range of line speeds.

Gun-to-Trigger Offset

Refer to GTO.

Gun-On Time

Refer to Gun Compensation.
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Gun-Off Time

Refer to Gun Compensation.

Gun Test Button

A button on the main control board that allows you to test-fire the
gun connected to any of the four pattern-control outputs.  Using
this button and associated DIP switches, you can activate one
output or any combination of the four outputs.

Interval

The distance from the start of one bead to the start of the next
bead or, in the case of custom bead types (stitched beads, dot
beads, or modulated beads), the distance from the start of one
sub-bead to the start of the next sub-bead.

Input/Output (I/O) Board

An optional circuit board that allows you to recall programs
remotely, operate two independent runup controls, integrate
parent machine functions, and monitor for low line speed and
other warnings and faults.  This option can be either factory-or
field-installed.

Latching Feature

A setting you can make that requires an operator to clear each
warning.  If you choose not to use the latching feature, warnings
automatically clear thirty seconds after the condition causing the
warning is removed.
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Leading Edge

The edge or face of the product that the trigger senses first on the
production line.  This edge is also used as the starting point for the
bead-offset measurement.  Refer to Trailing Edge and Bead
Offset.

Because you can use one or two triggers with the pattern control,
you can sense two different edges of a product when it has a
more complex shape than a case or a box.

Main Control Unit

The enclosure that contains the circuit boards for the pattern
control system.  The primary board, called the main control board,
contains the main microprocessor for the pattern control and the
system memory.  It receives input from the encoder and triggers
and provides the power to drive the outputs.  The main control unit
also includes a DC-converter board and, on some units, an
optional I/O board.  It can have an integral operator panel or be
connected by a cable to a remote operator panel.  Refer also to
Operator Panel.

Margin

An area at either end of the product where adhesive is not applied
when you are generating random-length beads.  You can
independently set the size of the margin at both the leading and
trailing edges of your product.  Refer to Random-Length Bead
Type.
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Modulated Bead Type

One of the four different custom bead types the pattern control
can generate.  The modulated-bead feature provides a nearly
constant bead volume below a set line speed.  When the
production line slows down to a user-selected speed, the control
starts dividing each bead into shorter sub-beads to prevent bead
volume from increasing.  At any given line speed, the total gun-on
time to produce each divided bead remains the same as the total
gun-on time to produce the original solid bead, so the bead
volume remains the same.  You can use this feature either with or
without runup control.

Multiple Pattern Processing

The ability of the pattern control to simultaneously track the
position of up to four products as they move from the trigger to the
guns.  This feature allows you to install the sensor farther from the
guns, space products closer together, and run the production line
faster.  In systems equipped with two triggers, the control can
track four products sensed by trigger 1 while tracking four more
products sensed by trigger 2.

Online Pattern Adjustment

A feature of the pattern control that allows you to make quick
adjustments to a pattern set as your products run on the
production line.  Using online pattern adjustment, you can set up
your patterns faster and make on-the-spot corrections when you
have irregular patterns caused by machine or product variations.

Online Volume Adjustment

A feature of the pattern control that allows you to adjust bead
volume as your products run on the production line.  Using online
volume adjustment, you can quickly change your runup settings
and make on-the-spot corrections in bead volume caused by
equipment or adhesive variations.
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Output

A current or voltage sent from the pattern control for the purpose
of operating a gun actuator, transducer, or DC motor drive.  The
pattern control has four independent outputs for controlling the
operation of gun actuators and (if the unit is equipped with an I/O
board) two independent outputs for controlling the operation of
either transducers or DC motor drives.

Palletizing

A feature of the pattern control that allows it to handle
pallet-stabilization applications.  You can use this feature to set
the number of consecutive products that receive adhesive and the
number of consecutive products that are skipped before pattern
generation starts again.

Pattern

All of the beads produced by a single gun.  You can enter settings
for up to 24 beads per pattern.  Refer also to Pattern Set.

Pattern Set

All of the patterns generated by a single program.  Because the
pattern control has four outputs for controlling gun operation, you
can generate up to four different patterns on any product.

Product

Any item on which the control generates pattern sets.  A product
can be a manufactured or an assembled item, such as a desk, or
it can be a package, such as a carton or a case.
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Program

All of the pattern settings and associated parameters for applying
adhesive during a single production run.  Each program is
identified by a program number and is stored in the control
memory.  A program includes the measurements that define a
pattern set and may include volume-control settings (if the runup
feature is purchased and installed), optional settings such as the
low-line-speed warning, and custom bead settings such as
stitching or modulation.

In general, program settings vary from one product to the next.
System settings, on the other hand, are global and do not change
from product to product.

Program Recall

The capability of activating programs 1–15 from a remote location
if your unit is equipped with the optional I/O board.  Activation of a
program remotely will prevent the user from retrieving other
programs.  The unit is placed in run mode when the Ready
conditions are satisfied.

Purge

The process of removing trapped air or char from the hot melt
system or of relieving system pressure by turning the gun (or
guns) on.  You can purge one or more guns by pressing and
holding the Purge Gun icon.

Random-Length Bead Type

One of the four different custom bead types the pattern control
can generate.  The random-length feature allows you to apply a
continuous bead of adhesive to products of different length.  If
desired, you can set a margin at the leading and trailing edges of
the product where adhesive will not be applied.
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Remote Operator Panel

An operator panel that can be mounted in a remote operator
station or control panel.  It is connected to the main control board
by a cable.

Run Mode

The operating mode used to start pattern generation.  You place
the control in the run mode by manually pressing the Run icon or
by applying power to the unit when the autostart feature is
enabled.

Run-Permissive Contacts

A set of contacts that can be used to remove the pattern control
from the run mode, provide notification of a fault, and deactivate
any inputs to the optional I/O board.  To use this feature, you must
install a remote switch and connect it to the appropriate terminals
on the main control board.

Runup Control

A method of pattern control that varies pump output as line speed
changes to provide a consistent bead volume.  To achieve this
result, the pattern control sends a 4–20 mA current signal to a
transducer or a 0–10 VDC signal to a DC motor drive.  A
transducer is used to regulate the air pressure to a piston pump,
which in turn adjusts adhesive output.  A motor drive is used to
control the speed of a gear pump, which varies adhesive output
accordingly.

Sensor

Refer to Trigger.
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Stitched Bead Type

One of the four different custom bead types the pattern control
can generate.  The stitching feature allows you reduce adhesive
usage by entering the percentage of glue savings you want.  The
pattern control automatically determines the correct length and
spacing of the sub-beads in the bead pattern.  You have the
option of setting a sub-bead interval (the distance from the start of
one sub-bead to the next).  Refer also to Sub-Bead.

Sub-Bead

A bead that results when the pattern control divides a continuous
bead into smaller spaced beads.  Sub-beads are used in the
generation of custom bead types (stitched beads, dot beads, and
modulated beads).

Trailing Edge

The product edge that causes the trigger to stop sensing the
product as the product passes by the trigger.  Although the trailing
edge is not used to position beads on the product, it provides
information that the pattern control uses to perform a variety of
functions.  These include generating random-length beads, and
scaling the encoder by the product-length method.  Refer also to
Leading Edge.

Transducer

A device that receives an analog current signal from the pattern
control and uses it to regulate air pressure.  A transducer is used
only in systems equipped for runup control.  Refer to Runup
Control.

Trigger

A photosensor that detects products as they travel along the
production line.  You can equip the pattern control with one or two
triggers, depending upon the requirements of your application.
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Trigger Memory Mode

A user-determined setting that allows you to either apply or not
apply adhesive to products between the trigger and the guns
when line speed recovers after falling below your minimum-speed
setting.  If you set a minimum speed, the pattern control will stop
generating patterns whenever line speed falls below this speed.

Warning Message

Notification that an operational problem has occurred in the
pattern control system.  When a warning occurs, the abbreviation
WARN and a warning code (such as 3) appear on the display and
the ALARM light starts flashing.  Warnings are less serious that
faults and clear automatically when the problem causing the
problem is fixed (unless the latching feature is turned on).  Refer
also to Fault and Latching Feature.
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